通达信公式-趋势顶底加KD组合指标公式

12/24/2018

N:=9;
M1:=3;
M2:=3;
底:10,COLORBLUE,DOTLINE,LINETHICK2;
A0:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B0:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D0:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:A0+100,COLORRED,DOTLINE;
短期线:=B0+100,COLOR888888;
中期线:D0+100,COLORYELLOW,DOTLINE;
见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
顶:(中期线80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线AND 短期线顶部:=FILTER(顶,4);{股海网提供 WWW.GUHAI.COM.CN}
STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
底0:(长期线REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线REF(短期线,1)) OR (长期线STICKLINE( 底0,-4,0,220,0 ),COLORGREEN;
低叉:50*(长期线REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)=长期线 OR REF( 短期线,1)DRAWICON((低叉 OR 底0),(REF(CLOSE,1) *0.1),42);
{年月日星期}
DA:=YEAR AND MONTH AND DAY;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('【',IF(WEEKDAY=1,'星期一',IF(WEEKDAY=2,'星期二',
IF(WEEKDAY=3,'星期三',IF(WEEKDAY=4,'星期四',IF
(WEEKDAY=5,'星期五',IF(WEEKDAY=6,'星期六','星期日')))))));
AAB:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'】');
DRAWTEXT_FIX(C>0,0.62,0,0,AAB),COLOR00FF00;
开盘时间:=FROMOPEN-CURRBARSCOUNT+1,NODRAW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.62,0.05,0,STRCAT(STRCAT(' ■开盘时间:',CON2STR(开盘时间,0)),' ')),COLORRED;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLORCYAN;
D:SMA(K,M2,1),COLORFFFFFF;

这个通达信趋势顶底加KD组合指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。