通达信公式-筹码变化规律及选股指标公式

12/20/2019

吸筹线1:=COST(50)*COST(50)/COST(80);
吸筹线2:=COST(40)*COST(40)/COST(60);
差:吸筹线2-吸筹线1,NODRAW;
STICKLINE(差>0 AND C>吸筹线2,0,差,2,0),COLORRED;
STICKLINE(差>0 AND C>吸筹线2 AND CSTICKLINE(差>0 AND CSTICKLINE(差>0 AND CSTICKLINE(差>0 AND CSTICKLINE(差STICKLINE(差吸筹线1,0,差,2,0),COLORMAGENTA;
STICKLINE(差吸筹线1 AND CDRAWTEXT_FIX(1,0.5,1.5 ,0,'绿空仓-粉重仓-红满仓-红绿相间1/3-粉绿相间1/2'),COLORYELLOW;

{
选股公式:

XC1:=COST(50)*COST(50)/COST(80);
XC2:=COST(40)*COST(40)/COST(60);
差:=ABS(XC1-XC2);
上绿:=XC2>XC1 AND C>XC1;
上红:=C>XC1 AND C>XC2 AND XC2>XC1;
下绿:=C上黄:=C下粉:=C>XC1 AND C>XC2;
第一次黄:=(上黄 AND REF(上绿,1)=1 ) OR (上黄 AND REF(上红,1)=1 ) OR (上黄 AND REF(下粉,1)=1 ) OR (上黄 AND REF(下绿,1)=1 ) ;
第一次下绿:=下绿 AND REF(上黄,1)=1 ;
第一次下粉或红:=(上红 AND REF(下绿,1)=1) OR (下粉 AND REF(下绿,1)=1);
T1:=BARSLAST(第一次黄)-BARSLAST(第一次下绿);
T2:=BARSLAST(第一次下绿);
黄差累计:=REF(SUM(差,T1),1);
绿差累计:=SUM(差,T2);
XG: T1>T2 AND 第一次下粉或红 AND T1>10AND 黄差累计>绿差累计 AND HHV(差,T2)10;
}

这个通达信筹码变化规律及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。