大智慧公式-与主力同步指标公式

10/19/2019

N1:=38;N2:=8;N3:=7;
X1:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1));
Var1:=100*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
Var2:=100*(HHV(HIGH,N3)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3));
Var3:=Var1-X1;
Var4:=X1-Var1;
STICKLINE(X1>=0,0,Var2,8,0),Colorgreen;
DRAWTEXTABS(5,5,' '),linethick1,COLOR00EEff;
主力介入区: STICKLINE(Var3<0,0,Var4,8,0),COLOR0000AA;
STICKLINE(Var3<0,0,Var4,6,0),COLOR0000bb;
STICKLINE(Var3<0,0,Var4,4,0),COLOR0000cc;
STICKLINE(Var3<0,0,Var4,2,0),COLOR0000ee;
STICKLINE(Var3<0,0,Var4,0,0),COLOR0000ff;
STICKLINE(X1>=0,0,Var1,8,1),colorblue;
主力出货区: STICKLINE(Var4<0,0,Var3,8,1),coloryellow;

这个大智慧与主力同步指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。