通达信公式-天下无敌精准选股指标公式

12/24/2019

ZKK:="KD.K#WEEK"(9,3,3);
ZKD:="KD.D#WEEK"(9,3,3);
KCD:=FILTER(CROSS(ZKK,ZKD) AND REF(ZKD,1)<30,13);
KCD1:=FILTER(CROSS(ZKK,ZKD) AND REF(ZKD,1)>30,13);
XG1:=KCD;
DIFW:="MACD.DIF#WEEK"(12,26,9);
DEAW:="MACD.DEA#WEEK"(12,26,9);
P:=10;A:=5;
FCA:=FILTER(CROSS(DIFW,DEAW) AND REF(DEAW,1)<0,13);
XG2:=FCA;
RSV:=((((HHV(HIGH,P) - CLOSE) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 125);
散户:=SMA(RSV,A,1)+15;
RSV1:=((((CLOSE - LLV(LOW,P)) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 105);

主力:=SMA(RSV1,A,1)+15;
XG3:=CROSS(主力,散户);
选股: XG2AND FCA;
STICKLINE(选股,0,20,3,0),COLOR0000FF;
STICKLINE(选股,20,40,2,0),COLORGREEN;
STICKLINE(选股,40,80,1,0),COLORMAGENTA;
DRAWTEXT(选股,40,'天下无敌'),COLORYELLOW;

这个通达信天下无敌精准选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。