同花顺公式-生命柱形线指标公式

01/10/2020

VARTIME:=IF(YEAR>=2050 AND MONTH>=11 AND DAY>=07,0,1);
VARDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0);
QW1:=(HIGH+LOW+CLOSE*2)/4*VARTIME;
QW3:=EMA(QW1,10)*VARTIME;
QW4:=STD(QW1,10)*VARTIME;
QW5:=(QW1-QW3)*100/QW4*VARTIME;
VAR12:=EMA(QW5,5)*VARTIME;
VAR13:=EMA(VAR12,10)+100/2-5*VARTIME;
生命线:EMA(VAR13,2), coloryellow;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),colorred;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF0F;
STICKLINE(VAR12>0,VAR13,8,0),colorred;
STICKLINE(VAR12<-100,VAR13,5,5),colorwhite;
STICKLINE(VAR12<-150,VAR13,5,5), colorred;

这个同花顺生命柱形线指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。