同花顺公式-财务顶底指标公式

03/23/2019

工作线:(EMA(C,17));
Vars1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
Vars2:=REF(Vars1,1);
Vars3:=SMA((CLOSE-Vars2),6,1)/SMA(ABS(CLOSE-Vars2),6,1)*100;
Vars4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
Vars5:=EMA(0.667*REF(Vars4,1)+0.333*Vars4,5);
Vars6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(Vars4>=Vars5 AND Vars4Vars7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
Vars8:=SMA(MAX(Vars1-Vars2,0),10,1)/SMA(ABS(Vars1-Vars2),10,1)*100;
Vars9:=IF(COUNT(Vars8=1 AND COUNT(Vars1=LLV(Vars1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWTEXT(FILTER(REF(Vars3,1)>81 AND Vars3DRAWTEXT(FILTER(Vars9 OR Vars6,5),LOW-0.2,'↑买'),colorred;
A7:=C-REF(C,1)*1;
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8DRAWTEXT(FILTER(买=1,5),LOW-0.1,'回调'),coloryellow;
STICKLINE(买,H,L,2,1),COLOR00ccff;
STICKLINE(买,O,C,6,1),linethick2,COLOR00ccff;
STICKLINE(((C >= 工作线) AND (C >= O) AND FILTER(买=1,5)),H,L,0.5,0),coloryellow;
STICKLINE((C >= 工作线) AND (C >= O) AND OPENVL:=REF(LOW,1);
VAR12:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=LLV(LOW,34);
VAR18:=EMA(IF(LOWVAR110:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR111:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR110*10.9;
T:=FILTER(IF(VAR111REF(VAR18,1),VAR18*8,0),20);
TT:=IF(T ,50 ,0 );
DRAWTEXT(TT,LOW-0.2,'←洗盘结束'),COLORFF00FF;
VAR21:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23DRAWTEXT(FILTER(VAR25,10)=1,LOW-0.2,'←抄底'),colorred;
VVVar8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
VVVar9:=IF(VVVar8>90,50,100);
VVVar10:=FILTER(CROSS(VVVar9,VVVar8),4);
DRAWTEXT (VVVar10,HIGH+0.2,'落袋'),colorwhite;
STICKLINE(FILTER(CROSS(VVVar9,VVVar8),4) ,OPEN ,CLOSE,3,0 ),colorgreen;
VAR11:=3;
VAR222:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
大赚小赔:=IF(CROSS(VAR222,VAR11),1,0);
DRAWTEXT(大赚小赔,LOW-0.35,'大赚小赔'),colorFFFFFF;
Var1:=REF(CLOSE,2);
会员专用:=SMA(MAX(CLOSE-Var1,0),7,1)/SMA(ABS(CLOSE-Var1),7,1)*100;
极品逃亡:=IF(会员专用79,会员专用,0);
DRAWTEXT(极品逃亡 ,(HIGH)*1.02 ,'★逃亡'),coloryellow;
STICKLINE(会员专用79,OPEN ,CLOSE,5,0 ),colorgreen;

这个同花顺财务顶底指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。