通达信公式-三色动力指标公式

11/18/2019

X_1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_2:=IF(CLOSE>OPEN,X_1*(HIGH-LOW),IF(CLOSEX_3:=MA(X_2,35);
STICKLINE(X_2>X_3,0.6,0.8,3,0),COLORRED;
X_4:=(LOW+HIGH+CLOSE+OPEN)/3.82;
X_5:=HHV(MA(X_4,6),15);
STICKLINE(CROSS(CLOSE,X_5),0.8,1,3,0),COLORYELLOW;
X_6:=MA(CLOSE,30);
X_7:=X_6+2*STD(CLOSE,30);
X_8:=EMA(CLOSE,5);
X_9:=CLOSE>X_7 AND CLOSE>=OPEN;
STICKLINE(X_9,1,1.2,3,0),COLORMAGENTA;
攻击:X_2>X_3 AND CROSS(CLOSE,X_5) AND X_9 AND 100*VOL/(FINANCE(7)/100)>5,COLORGREEN;

这个通达信三色动力指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。