通达信公式-倍量柱自动化线指标公式

11/28/2018

量:V,VOLSTICK;
起点1:=CONST(SUMBARS(V/REF(V,1)>=2,1));
起点2:=CONST(SUMBARS(V/REF(V,1)>=2,2));
起点3:=CONST(SUMBARS(V/REF(V,1)>=2,3));
起点4:=CONST(SUMBARS(V/REF(V,1)>=2,4));
起点5:=CONST(SUMBARS(V/REF(V,1)>=2,5));
线1:IF(起点1>=CURRBARSCOUNT,CONST(REF(V,起点1-1)),DRAWNULL),COLORLIGREEN;
线2:IF(起点2>=CURRBARSCOUNT,CONST(REF(V,起点2-1)),DRAWNULL),COLORLIGREEN;
线3:IF(起点3>=CURRBARSCOUNT,CONST(REF(V,起点3-1)),DRAWNULL),COLORLIGREEN;
线4:IF(起点4>=CURRBARSCOUNT,CONST(REF(V,起点4-1)),DRAWNULL),COLORLIGREEN;
线5:IF(起点5>=CURRBARSCOUNT,CONST(REF(V,起点5-1)),DRAWNULL),COLORLIGREEN;

这个通达信倍量柱自动化线指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。