大智慧公式-预测涨停指标公式

11/16/2019

DF:=5;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:KK+DD,COLORff00ff,LINETHICK2;
预测:IF(CROSS(N,50),90,50),COLOR00FF00;
涨停:IF(CROSS(N,100),100,50),COLORYELLOW;
ZTSJ:=BARSLAST(涨停=100);

价:REF(C,ZTSJ)*1.1,COLOR0000FF,POINTDOT,LINETHICK0;
涨:(C/REF(C,ZTSJ)-1)*100,COLOR99FF00,LINETHICK1;
低:IF(ZTSJ>0ANDZTSJ<10AND(L/REF(C,ZTSJ)-1)*100<=-DF,5,50),COLORWHITE;
达标:=ZTSJ<20ANDCROSS(H,REF(C,ZTSJ)*1.1);
GWGD:=N=160ANDREF(N,1)>=REF(N,2);
风险:IF(GWGD,95,160),COLOR00ff00;

这个大智慧预测涨停指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。