大智慧公式-周KD指标公式

08/30/2019

A1:="KD.K"(9,3,3);
A2:="KD.D"(9,3,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:MA("KDJ.J#WEEK"(9,3,3) ,5);
DRAWTEXT(CROSS("KDJ.K#WEEK"(9,3,3),"KDJ.D#WEEK"(9,3,3)),20,'好马');
DRAWTEXT(CROSS("KDJ.D#WEEK"(9,3,3),"KDJ.K#WEEK"(9,3,3)),100,'卖马');

0;
STICKLINE( 周J>ref(周J,1)and 周K>周D,0 ,20 ,10 ,0 ),Colorred;
STICKLINE( 周J<ref(周J,1)and 周K>周D,0 ,20 ,10 ,0 ),Colorgreen;

这个大智慧周KD指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。