通达信公式-锤法选股指标公式

12/12/2018

VAR1:=IF((YEAR) >= (2025),0,1);
VAR9:=((SMA(MAX(C - (REF(C,1)),0),9,1)) / (SMA(ABS(C - (REF(C,1))),9,1))) * (100);
VAR10:=(((SMA(MAX(C - (REF(C,1)),0),24,1)) / (SMA(ABS(C - (REF(C,1))),24,1))) * (100)) * (VAR1);
VAR19:=(EMA((C - (REF(C,1))) / (REF(C,3)),8)) * (100);
VAR32:=((H - L) / (REF(C,1))) * (100);
VAR33:=((C - O) / (REF(C,1))) * (100);
VAR34:=((O - L) / (REF(C,1))) * (100);
锤法→选股:((((VAR32) > 2) AND ((VAR34) > (VAR33))) AND (H = C)) AND (((((((C >= ((REF(C,1)) * (1.095))) AND (L 1)) AND ((VAR9) > (VAR10))) AND ((VAR9) > 64)) > 0) AND DYNAINFO(8)>0;

这个通达信锤法选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。