通达信公式-轨道买入主图主图指标公式

08/11/2019

白色: SMA(HIGH,21,2)*1.05,COLORWHITE;
粉色: SMA(LOW,5,1),COLORMAGENTA;
绿色: SMA(CLOSE,2,1),COLORGREEN;
AA:=CROSS(MA(C,5),MA(C,20)) ANDCROSS(MA(C,5),MA(C,30)) AND CROSS(MA(C,5),MA(C,60));
BBB:=MA(C,60)>MA(C,10) AND CROSS(MA(C,10),MA(C,30)) AND MA(C,30)>MA(C,20) AND ABS(MA(C,60)-MA(C,20))/MA(C,20)<0.05;
CCC:=MA(C,30)>MA(C,5) AND CROSS(MA(C,5),MA(C,20)) AND MA(C,20)>MA(C,10);
DD:=ABS((MA(C,5)-MA(C,10))+(MA(C,10)-MA(C,20))+(MA(C,20)-MA(C,30)))<0.02 AND MA(C,5)>REF(MA(C,5),1) AND MA(C,10)>REF(MA(C,10),1);
EE:=MA(C,20)>MA(C,5) AND CROSS(MA(C,5),MA(C,10)) AND MA(C,10)>MA(C,60) AND ABS(MA(C,20)-MA(C,60))/MA(C,60)<0.05;
FF:=AA OR BBB OR CCC OR DD OR EE ;
探测:=FF AND FILTER( FF,8);
DRAWTEXT(探测,L*0.958,'●(庄现)'),COLORRED;
STICKLINE(探测,H,L,0.3,0),COLORRED;
STICKLINE(探测,O,C,5,0),LINETHICK2,COLORRED;
AA1:=AMOUNT/VOL;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=VOL<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1 ,COLORRED,LINETHICK0;
DRAWTEXT(FF1,L*0.99,'●(潜伏)'),COLORYELLOW;
STICKLINE(FF1,H,L,0.3,0),COLORYELLOW;
STICKLINE(FF1,O,C,5,0),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),
HIGH*1.02,'●警'),COLORGREEN;

这个通达信轨道买入主图主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。