通达信公式-股海神剑选股指标公式

06/12/2019

TRTR := SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),7);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SUM(IF(HD>0 AND HD>LD,HD,0),7);
DMM:= SUM(IF(LD>0 AND LD>HD,LD,0),7);
+DI:= DMP*100/TR;
-DI:= DMM*100/TR;
ADX:= MA(ABS(-DI-+DI)/(-DI++DI)*100,6);
ADXR:=(ADX+REF(ADX,6))/2;
神剑:CROSS(ADX,ADXR)AND V>REF(V,1)*1.6 AND KDJ.J>50 AND C>O;

这个通达信股海神剑选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。