通达信公式-操盘点位指标公式

01/06/2020

STICKLINE(C>0,0,90,6,0),COLORBLACK;
个股资金指数:EMA(((100 * (CLOSE - LLV(LOW,21))) / (HHV(HIGH,21) - LLV(LOW,21))),3),COLORRED;
DRAWBAND(个股资金指数>10 ,RGB(0,80,0),个股资金指数,RGB(0,80,0));
STICKLINE(C>0,0,10,6,0),COLOR000068;
STICKLINE(C>0,90,100,6,0),COLOR000068;

{JXJD均线角度}
NS:=10;
A:=10*EMA(C,NS);
霸道:50+ATAN((A/REF(A,1)-1)*100)*180/3.1416,COLORYELLOW;
极霸道:MA(霸道,3),COLORGREEN;
AAA:=(O+H+L+C)/4;
A1A:=HHV(AAA,15);
A2A:=LLV(AAA,15);
A3A:=A1A-A2A;
非常道:EMA((AAA-A2A)/A3A,2)*100,LINETHICK2,COLORRED;
50;
AA:=100*(C-REF(C,3))/REF(C,3);
BB:=100*(C-REF(C,4))/REF(C,4);
CC:=100*(C-REF(C,5))/REF(C,5);
呵呵:(AA+2*BB+3*CC)/6,COLORLIGRAY;
MJ_1:=EMA(CLOSE,7)-EMA(CLOSE,19);
MJ_2:=EMA(MJ_1,9);
锁定:(MJ_2-MJ_1)*100,COLORLIBLUE;

这个通达信操盘点位指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。