通达信公式-涨声试验指标公式

04/14/2019

MA1:MA(CLOSE,13) COLORGREEN;
上升1:IF(MA1>REF(MA1,1),MA1,DRAWNULL),COLORRED,LINETHICK1;
下降1:IF(MA1Q:-(4*SUM(BARSSINCE(15)*STICKLINE(C/REF(C,1)>=1.095,O,C,1.5,0),4)-SUM(BARSSINCE(15),4)*SUM(STICKLINE(C/REF(C,1)>=1.095,O,C,1.5,0),4))/SQRT((4*SUM(BARSSINCE(15)*BARSSINCE(15),4)-SUM(BARSSINCE(15),4)*SUM(BARSSINCE(15),4))*(4*SUM(STICKLINE(C/REF(C,1)>=1.095,O,C,1.5,0)*STICKLINE(C/REF(C,1)>=1.095,O,C,1.5,0),4)-SUM(STICKLINE(C/REF(C,1)>=1.095,O,C,1.5,0),4)*SUM(STICKLINE(C/REF(C,1)>=1.095,O,C,1.5,0),4)))/30,COLORWHITE,LINETHICK2;
MAQ:MA(Q,10),COLORYELLOW,LINETHICK2;

这个通达信涨声试验指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。