通达信公式-小金边主图及选股指标公式

01/11/2020

M5:MA(C,5);
M10:MA(C,10);
TJ1:=EVERY(V<REF(V,3),2)AND MIN(C,O)<REF(MIN(C,O),1)OR L<REF(L,1);
GL:=(M5/M10-1)*100;
TJ2:=EVERY(GL<18 AND M5>M10 AND M10>=REF(M10,1),3);
TJ3:=(RANGE(REF(C,1),REF(M10,1),REF(M5,1)) OR RANGE(REF(O,1),REF(M10,1),REF(M5,1))) ;
XG:=REF(TJ1,1) AND TJ3 AND TJ2 AND CROSS(C+0.01>=M5,0.5);
DRAWICON(XG,L*0.95,1);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;

{
选股公式:

M5:=MA(C,5);
M10:=MA(C,10);
TJ1:=EVERY(V<REF(V,3),2)AND MIN(C,O)<REF(MIN(C,O),1)OR L<REF(L,1);
GL:=(M5/M10-1)*100;
TJ2:=EVERY(GL<18 AND M5>M10 AND M10>=REF(M10,1),3);
TJ3:=(RANGE(REF(C,1),REF(M10,1),REF(M5,1)) OR RANGE(REF(O,1),REF(M10,1),REF(M5,1))) ;
XG:REF(TJ1,1) AND TJ3 AND TJ2 AND CROSS(C+0.01>=M5,0.5);
}

这个通达信小金边主图及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。