通达信公式-KDJ高低点优化指标公式

10/02/2019

DRAWGBK(O>C,RGB(40,40,40),RGB(0,0,40),0,'01',0); {背景不要可删除}
{传统KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK1;
D:SMA(K,3,1),COLORYELLOW,LINETHICK1;
J:3*K-2*D,COLORMAGENTA,LINETHICK2;
IF(J>=90,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(J正差:J>REF(J,1);
STICKLINE( 正差,-18,-15,3,0 ),COLORRED;
负差:JSTICKLINE( 负差,-18,-15,3,0 ),COLORGREEN;
DRAWTEXT(ISLASTBAR,J,' ← J'),COLORMAGENTA;
清仓:100,POINTDOT,COLORGREEN,LINETHICK2;
顶部:90,COLORGREEN,LINETHICK1;
底部:0,COLORRED,LINETHICK2;
STICKLINE(JSTICKLINE(J>100,J,100,1,0),COLORGREEN,LINETHICK1;
抄底:=REF(J,1)0;
DRAWICON(抄底,90,38);
逃顶:=REF(J,1)>100 AND JDRAWICON(逃顶,0,39);

这个通达信KDJ高低点优化指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。