通达信公式-探底神针选股指标公式

04/09/2019

GG:=AMOUNT/VOL;
M1:=((GG-REF(GG,1))/REF(GG,1))*((GG-REF(GG,1))/REF(GG,1))*10000;
M2:=((REF(GG,1)-GG)/GG)*((REF(GG,1)-GG)/GG)*10000;
CCB:=SUM(IF(GG>REF(GG,1),(10000*VOL/FINANCE(7))*M1,0),1);
CCS:=SUM(IF(GG<REF(GG,1),(10000*VOL/FINANCE(7))*M2,0),1);
B1:=(CCB+CCS);
B2:=MAX(REF(B1,1),REF(B1,2));
B0:=MAX(B2,REF(B1,3));
B3:=MAX(B0,REF(B1,4));
B4:=MAX(B3,REF(B1,5));
B5:=MAX(B4,REF(B1,6));
B6:=MAX(B5,REF(B1,7));
B7:=MAX(B6,REF(B1,8));
B8:=MAX(B7,REF(B1,9));
B9:=MAX(B8,REF(B1,10));
B10:=MAX(B9,REF(B1,11));
B11:=MAX(B10,REF(B1,12));
B12:=MAX(B11,REF(B1,13));
B13:=MAX(B12,REF(B1,14));
B14:=MAX(B13,REF(B1,15));
B15:=MAX(B14,REF(B1,16));
B16:=MAX(B15,REF(B1,17));
B:=CCB>1.2*B0&&REF(CCB,1)<0.8*REF(B0,1)&&REF(CCB,2)<0.8*REF(B0,2)&&
REF(CCB,3)<0.8*REF(B0,3)&&REF(CCB,4)<0.8*REF(B0,4);
S:=CCS>1.8*B0;
启明星:=
(REF(H,1) < REF(H,2))&&
(ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03)
&&REF(S,2)&&H>REF(H,2);
DD1:=CCS>1*B0;
DD2:=COUNT(DD1,3)=3;
DD3:=C<O&&C/O<0.97&&C/REF(C,1)<0.97;
DD4:=COUNT(DD3,3)=3;
三竿通底:=DD2&&DD4;
DD5:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
(MIN(CLOSE,OPEN)-LOW)/LOW>0.02&&ABS(L-REF(L,1))/L<0.01;
DD6:=COUNT(DD5,2)=2;
DD7:=REF(S,1)&&H>REF(H,1)&&ABS(L-REF(L,1))/L<0.01;
双针探底:=DD6;
DD8:=(MIN(CLOSE,OPEN)-LOW)/(HIGH-LOW)>0.6&&
(MIN(CLOSE,OPEN)-LOW)/LOW>0.03;
探底神针:REF(DD8,1)&&REF(S,1)&&H>REF(H,1);

这个通达信探底神针选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。