通达信公式-大底十字选股指标公式

07/23/2019

VAR1:=13;
VAR2:=1;
VAR3:=1;
VAR4:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR5:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR6:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR7:=(VAR4+2*VAR5+3*VAR6*VAR3)/6;
VAR8:=MA(VAR7,3)-STD(VAR7,3)*VAR3;
VAR9:=STICKLINE(VAR8(-6),(-17),(-30),5,0);
VAR10:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
VAR11:=EMA(VAR10,9);
VAR12:=2*(VAR10-VAR11*VAR2);
VAR13:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR14:=SMA(VAR13*VAR2,3,1);
VAR15:=SMA(VAR14,3,1);
VAR16:=3*VAR14-2*VAR15*VAR3;
M1:=IF(CROSS(VAR16,VAR15) AND COUNT(VAR8=1,3,0);
M2:=IF(CROSS(VAR16,VAR15) AND COUNT(VAR8=1,2,0);
M3:=IF(CROSS(VAR16,VAR15) AND COUNT(VAR8=1,1,0);
大底十字:M1 OR M2 OR M3;

通达信大底十字选股指标公式的选股公式

这个通达信大底十字选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。