大智慧公式-恶庄洗盘+选股指标公式

10/18/2019

A0:=(HHV(EMA(V,13),40)-EMA(V,13))/HHV(EMA(V,13),40);
A1:=EMA(WINNER(C)*0.7,5);A2:=EMA(COST(85),8);A3:=EMA(COST(15),8);
A4:=A1>=0.4 AND WINNER(C*1.3)-WINNER(C)<=0.15 AND A2>=REF(A2,1) AND A0<0.1;
A5:=CROSS(COUNT(A4,BARSLAST(C<=A3)+1),0.5);
A6:=HHV(C/REF(C,BARSLAST(A5)),BARSLAST(A5)+1);
B0:=BARSLAST(A4);
B1:=A6<1.15 AND B0>=10 AND B0<=50 AND C<A3 AND MA(C,3)<REF(MA(C,3),1);

B2:=CAPITAL/100/10000<=10 AND DYNAINFO(8)>=100 AND BARPOS>=40 AND STRFIND(STKNAME,'S',1)=0;
B3:=IF(B1 AND B2,A0*100,0);
恶庄洗盘:B3,COLORWHITE;
STICKLINE(B3>0,B3,0,8,0),COLORWHITE;
STICKLINE(B3>=20,B3,0,8,0),COLORYELLOW;
STICKLINE(B3>=40,B3,0,8,0),COLORRED;

选股公式:
A0:=(HHV(EMA(V,13),40)-EMA(V,13))/HHV(EMA(V,13),40);
A1:=EMA(WINNER(C)*0.7,5);A2:=EMA(COST(85),8);A3:=EMA(COST(15),8);
A4:=A1>=0.4 AND WINNER(C*1.3)-WINNER(C)<=0.15 AND A2>=REF(A2,1) AND A0<0.1;
A5:=CROSS(COUNT(A4,BARSLAST(C<=A3)+1),0.5);
A6:=HHV(C/REF(C,BARSLAST(A5)),BARSLAST(A5)+1);
B0:=BARSLAST(A4);
B1:=A6<1.15 AND B0>=10 AND B0<=50 AND C<A3 AND MA(C,3)<REF(MA(C,3),1);
B2:=CAPITAL/100/10000<=10 AND DYNAINFO(8)>=100 AND BARPOS>=40 AND STRFIND(STKNAME,'S',1)=0;
B3:=IF(B1 AND B2,A0*100,0);
B3>=20;

这个大智慧恶庄洗盘+选股指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。