通达信公式-黑马线图指标公式

09/29/2019

斑马:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
黑马线:EMA(斑马,5),LINETHICK2,COLOR6600FF;
A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A3:=EMA(C,5);
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
前蹄线:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK1,COLORYELLOW;
IF(黑马线<REF(黑马线,1),黑马线,DRAWNULL),COLORGREEN,LINETHICK3;
IF(斑马<REF(斑马,1),斑马,DRAWNULL),COLORGREEN,LINETHICK3;
DRAWICON((CROSS(斑马,黑马线) AND 黑马线<20 ),黑马线,1);
DRAWICON((CROSS(黑马线,斑马) AND 黑马线>80 ),黑马线,2);
10,COLORRED,LINETHICK2;
90;

这个通达信黑马线图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。