飞狐公式-绝品春笋指标公式

09/07/2019

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,12);
MA3:MA(CLOSE,30);
MA4:MA(CLOSE,60);
A:=AMOUNT/VOL/100;
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
DSY:=100*vol/CApitAl;
绝春笋I:If((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,0.75*CLOSE+(MA(C,20)-0.75*CLOSE)/3, 0.75*CLOSE),COLORRED;
PJ:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
HJ:=SUM(AMOUNT,13)/A/100;
CN:= DMA(PJ,VOL/HJ);Delarbo:=((((CLOSE-CN)/CN)*100-REF(((CLOSE-CN)/CN)*100,1)));
绝春笋II:if(CROSS(((CLOSE-CN)/CN)*100,-20 )OR CROSS(((CLOSE-CN)/CN)*100,-19 ) OR ( SUM(DSY,5)/5<2.8
AND (CLOSE-min(C0,C1))/CLOSE<0.15 AND ((REF(C,2)-REF(C,1))/REF(C,2))<0.025 AND (( CROSS(((CLOSE-CN)/CN)*100,-18 ) )
OR( CROSS(((CLOSE-CN)/CN)*100,-17 ) ) or( CROSS(((CLOSE-CN)/CN)*100,-16 ) ) or( CROSS(((CLOSE-CN)/CN)*100,-15 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100,-14 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100,-13 ) And (Delarbo>2.8)) or( CROSS(((CLOSE-CN)/CN)*100,-12 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100,-11 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100,-10 ) And (Delarbo>2.8)) or( CROSS(((CLOSE-CN)/CN)*100, -9 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100, -8 ) And (Delarbo>2.8)) or( CROSS(((CLOSE-CN)/CN)*100, -7 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100, -6 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100, -5 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100, -4 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100, -3 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100, -2 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100, -1 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100,0 ) And (Delarbo>2.8))or( CROSS(((CLOSE-CN)/CN)*100,1 ) And (Delarbo>2.8)))),0.75*CLOSE+(MA(C,20)-0.75*CLOSE)/3,0.75*C),COLORGREEN;绝春笋III:IF( ( (Delarbo>5.8) AND ((C-REF(C,1))/REF(C,1))<0.08 AND REF(((CLOSE-CN)/CN)*100,1)<-3.8 ),0.75*CLOSE+(MA(C,20)-0.75*CLOSE)/3,0.75*C),COLORYELLOW;
田园:0.75*CLOSE,COLORBLUE;

这个飞狐绝品春笋指标公式是由公式指标网收集提供,更多的飞狐公式请你访问:http://gupiao.geren-jianli.org/category/fh/查看。