通达信公式-天空浮桥指标公式

08/15/2019

VARA:=EMA(REF(CLOSE,1),4);
色彩峰:(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
STICKLINE(色彩峰,0,150,5,0),COLORDDA85C;
STICKLINE(色彩峰,0,-50,5,0),COLORE7B400;
STICKLINE(色彩峰>0,0,色彩峰,5,0),COLOR1E1E64;
AA:=100*EMA((100*(HIGH-REF(LOW,1))/REF(LOW,1)-2.618),2);
VARA1:=VOL/CAPITAL/100VARA2:=C/REF(C,1)> 1.05 AND C>O;
VARA3:=CLOSEVARA4:=(-100)*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));
VARZ:=IF(VARA1 AND VARA2 AND VARA4PF1 :=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RSV:=SMA(PF1,9,1);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD1:=2000* (2*(DIFF-DEA))/EMA(C,30);
FASTK1:=SMA(RSV,3,1);
K1:=SMA(FASTK1,2,1), COLORYELLOW;
D1:=SMA(K1,5,1),COLOR006CB5;
T3:=(K1-D1)>REF((K1-D1),5);
STICKLINE(MACD1>=0,0,MACD1,4,0) ,COLOR666666;
STICKLINE(MACD1>=0 AND MACD1>REF(MACD1,1),0,MACD1,3,0),COLORAAAAAA;
STICKLINE(MACD1STICKLINE(MACD1REF(MACD1,1),0,0.3*MACD1,3,0),COLOR9A9A9A;
RSV2:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV2,3,1);
K:SMA(FASTK,2,1), COLORYELLOW;
D:=SMA(K,5,1),COLOR006CB5;
多方拱桥:IF(K1>=D1,D1,DRAWNULL),NODRAW,COLORRED;
空方拱桥:IF(K1STICKLINE(K1>=D1,D1,K1,3,0),COLORRED;
STICKLINE(K1跟庄多头:IF(K>=D,D,DRAWNULL),NODRAW,COLORMAGENTA;
跟庄空头:IF(KSTICKLINE(K>=D,D,K,1,0),COLORMAGENTA;
STICKLINE(K{短进:DRAWICON(CROSS(MACD1,150),150,1);}
DRAWTEXT(色彩峰DRAWTEXT(色彩峰DRAWTEXT(CROSS(色彩峰,90),98,'?'),COLORFFFFFF;
DRAWICON(CROSS(MACD1,150),150,1);
出航:FILTER(MACD1REF(MACD1,1) AND 色彩峰DRAWICON(MACD1>0 AND MACD1>REF(MACD1,1)*2 AND REF(MACD1,1)>0,0,9);
DRAWTEXT(FILTER(MACDREF(MACD,1) AND 色彩峰抛压筹码:IF(色彩峰>0,色彩峰,DRAWNULL),NODRAW,COLOR1E1E64;
主控力度:IF(MACD1>=0,MACD1,DRAWNULL),NODRAW ,COLOR666666;
价值引力:IF(MACD1DRAWTEXT_FIX(1,0.00,0.00,0,'【红】多方拱桥'),COLORRED;
DRAWTEXT_FIX(1,0.10,0.00,0,'【白】空方拱桥'),COLORWHITE;
DRAWTEXT_FIX(1,0.20,0.00,0,'【粉】跟庄多头'),COLORMAGENTA;
DRAWTEXT_FIX(1,0.30,0.00,0,'【蓝】跟庄空头'),COLORBLUE;
DRAWTEXT_FIX(1,0.40,0.00,0,'【紫】抛压筹码'),COLOR1E1E64;
DRAWTEXT_FIX(1,0.50,0.00,0,'【灰】主控力度'),COLOR666666;
DRAWTEXT_FIX(1,0.60,0.00,0,'【-灰】价值引力'),COLOR666666;

这个通达信天空浮桥指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。