太阳操盘原版复制(通达信公式-)

03/27/2019

{太阳操盘}没什么功底,但保证和原版一样........
FL:EMA(CLOSE,17)+ABS(EMA(CLOSE,17)-REF(EMA(CLOSE,17),2)), COLORF4E202;
FS:EMA(CLOSE,17)+EMA(CLOSE,17)-REF(EMA(CLOSE,17),2),COLORF4E202,LINETHICK1;
CG:IF(EMA(CLOSE,17)<FS,FS,EMA(CLOSE,17)),COLORF4E202,LINETHICK1;
MA6:=EMA(CLOSE,6);
MA18:=EMA(CLOSE,18);
MA3:=(3)*(MA18) - (2)*(MA6);
小波段:(3)*(MA6) - (2)*(MA18),COLORLIBLUE LINETHICK1;
IF(CG=FS AND CG=FL,CG,DRAWNULL),COLOR4499FF,LINETHICK2;
IF((小波段<REF(小波段,1)),小波段,DRAWNULL),COLORLIBLUE,LINETHICK1;
IF((小波段>=REF(小波段,1)),小波段,DRAWNULL),COLORYELLOW ,LINETHICK1;
牛熊线:EMA(C,72),COLORRED,LINETHICK2;
IF(牛熊线<REF(牛熊线,1),牛熊线,DRAWNULL),COLORGREEN,LINETHICK2;

这个太阳操盘原版复制(通达信)是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。