大智慧公式-太阳仓位指标公式

11/14/2019

P1:=5;
P2:=4;
减仓线:70, POINTDOT,COLOryellow;
增仓线:45, POINTDOT,colorf4e202;
var1:=LLV(LOW,P1);
var2:=HHV(HIGH,P1);
黄线上穿增: EMA((CLOSE-var1)/(var2-var1)*100,P2),COLOryellow,LINETHICK1;
黄线下穿减: EMA(0.667*REF(黄线上穿增,1)+0.333*黄线上穿增,2),colorf4e202,LINETHICK1;
FL:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),2));
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),2);
CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));
DRAWTEXT(CROSS(黄线上穿增,黄线下穿减) AND 黄线上穿增<45 and cg=fl and cg=fs,25,'增仓'),COLOR00FF00;
DRAWTEXT(CROSS(黄线上穿增,var2) AND 黄线上穿增<45 and cg=fl and cg=fs,27,'●'),COLORFFFFFF;
DRAWTEXT(CROSS(黄线下穿减,黄线上穿增) AND 黄线上穿增>70 and cg=fl and cg=fs,85,'减仓'),COLOR00FF00;
DRAWTEXT(CROSS(黄线下穿减,黄线上穿增) AND 黄线上穿增>70 and cg=fl and cg=fs,82,'●'),COLOR00FF00;

这个大智慧太阳仓位指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。