同花顺公式-超强背离王指标公式

03/11/2019

A1:=FORCAST(EMA(CLOSE,5),5);
A2:=FORCAST(EMA(CLOSE,8),5);
A3:=FORCAST(EMA(CLOSE,11),5);
A4:=FORCAST(EMA(CLOSE,14),5);
A5:=FORCAST(EMA(CLOSE,17),5);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
VAR1L:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,20)-LLV(LOW,10)),5)-20;
VAR2L:=2*ABS(VAR1L);
AMOV:=B;//www.88gs.com
MN:=(AMOV-LLV(AMOV,20))/(HHV(AMOV,20)-LLV(AMOV,20))*15.97;
NOTEXT1:IF(C>=MN,MN*5,DRAWNULL),LINETHICK1,COLOR0000FF;
NOTEXT2:IF(CSTICKLINE(TOWERC>=REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorred;
STICKLINE(TOWERCSTICKLINE(TOWERC>=REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorred;
STICKLINE(TOWERC>=REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorred;
STICKLINE(TOWERC>=REF(TOWERC,1),NOTEXT1,VAR2L,0,0),colorred;
STICKLINE(TOWERCSTICKLINE(TOWERCSTICKLINE(TOWERCSTICKLINE(TOWERCN:=13;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK0;
VAR2:8,colorgreen,LINETHICK0,NODRAW;
上升在即: IF(CROSS(VAR1,VAR2),50,0),STICK,COLOR0000CC,LINETHICK2;
专吸庄血: IF(VAR1DRAWICON(CROSS(VAR1,VAR2),8,1);
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7DRAWICON(CROSS(100,VAR1),100,2);
DRAWICON((100-VAR10),100,2);
Y:=IF((55-VAR1)>=0,-1,1),colorgreen;
持有:Y=1,colorred,NODRAW;
观望:Y=-1,colorgreen,NODRAW;
DRAWTEXT(CROSS(VAR1,建仓区),VAR1,'终');
DRAWTEXT(CROSS(VAR2,VAR1),VAR2,'始'),COLOR00FFFF;
KD1B:=IF(LOW=LLV(LOW,3),1,0);
DLB:=IF(REF(KD1B,2)=1 AND REF(KD1B,1)=0 AND KD1B=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1B,2)=1
AND REF(KD1B,1)=0 AND KD1B=0)));
LVB:=LDPB:=BARSLAST(LVB);
AMOVB2:=DPB;
MNB2:=(AMOVB2-LLV(AMOVB2,20))/(HHV(AMOVB2,20)-LLV(AMOVB2,20))*15.97;
NOTEXT1B2:IF(C>=MNB2,MNB2*5,DRAWNULL),LINETHICK2,COLORFF0000;
绿军: IF(VAR1LKD1:=IF(LOW=LLV(LOW,30),1,0);
DL:=IF(REF(KD1,2)=1 AND REF(KD1,1)=0 AND KD1=0,REF(LOW,2),REF(LOW,2+BARSLAST(REF(KD1,2)=1
AND REF(KD1,1)=0 AND KD1=0)));
LV:=L

DP:=BARSLAST(LV);
AMOV2:=DP;
MN2:=(AMOV2-LLV(AMOV2,20))/(HHV(AMOV2,20)-LLV(AMOV2,20))*15.97;
NOTEXT12:IF(C>=MN2,MN2*5,DRAWNULL),LINETHICK1,COLORFFFF00;
这个同花顺超强背离王指标公式是由公式指标网收集提供,更多的同花顺公式请你访问:http://gupiao.geren-jianli.org/category/ths/查看。