通达信公式-精进终极主图指标公式

04/07/2019

EMA10:EMA(C,10),LINETHICK2;EMA60:EMA(C,60),LINETHICK2;
A1:=EMA(C,14)COLORWHITE,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
突破:REF(EMA(C,14),1),NODRAW;
距离:(C-突破)/突破*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
涨幅:IF(A1X>=0,(C-出击)/出击*100,DRAWNULL)NODRAW;
跌幅:IF(A1X<0,(C-休假)/休假*100,DRAWNULL)NODRAW;
{♂10%:IF(H>=出击*1.1,出击*1.1,DRAWNULL),COLORRED,POINTDOT;
♂20%:IF(H>=出击*1.2,出击*1.2,DRAWNULL),COLORRED,POINTDOT;
♂30%:IF(H>=出击*1.3,出击*1.3,DRAWNULL),COLORRED,POINTDOT;
♀Ⅰ:IF(L<休假*0.9,休假*0.9,DRAWNULL),COLORGREEN,POINTDOT;
♀Ⅱ:IF(L<休假*0.8,休假*0.8,DRAWNULL),COLORGREEN,POINTDOT;
♀Ⅲ:IF(L<休假*0.7,休假*0.7,DRAWNULL),COLORGREEN,POINTDOT;}
STICKLINE(CROSS(A1X,0),C,O,2,0)COLORYELLOW;
STICKLINE(CROSS(0,A1X),C,O,2,0)COLORGREEN;
STICKLINE(CROSS(A1X,0)OR CROSS(0,A1X),REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,2,0)COLORWHITE;
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;
A101:=REF(H,8)=HHV(H,2*8+1);
B101:=FILTER(A101,8);
C101:=BACKSET(B101,8+1);
D101:=FILTER(C101,8);{高点}
R1011:=BACKSET(ISLASTBAR,BARSLAST(D101)+1); S11:=R1011>REF(R1011,1);
上轨:DRAWLINE(D101,H,S11,H,1),COLORWHITE;
A2:=REF(L,8)=LLV(L,2*8+1);
B2:=FILTER(A2,8);
C2:=BACKSET(B2,8+1);
D2:=FILTER(C2,8);{低点}
T1011:=BACKSET(ISLASTBAR,BARSLAST(D2)+1); U11:=T1011>REF(T1011,1);
下轨:DRAWLINE(D2,L,U11,L,1),COLORBLUE;
VAR1111:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
VAR2222:=CROSS(VAR1111,0.9);
VAR3333:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
VAR4444:=CROSS(VAR3333,0.9);

这个通达信精进终极主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。