通达信公式-MACD小鸭出水及选股指标公式

12/05/2018

DIF:=EMA(CLOSE,28)-EMA(CLOSE,35);
DEA:=EMA(DIF,7) LINETHICK1 COLOR00FFFF ;
DEA1:=EMA(DIF,7) LINETHICK2 COLOR006EE4 ;
MACD:=(DIF-DEA)*2,COLORSTICK;
AA:=BARSLAST(BARSLAST(BARSLAST(DEA1 AND CROSS(DEA,DIF))>1 AND CROSS(DIF,DEA) AND DEAREF(DEA,6);
STICKLINE(AA,0,0.5,0.5,0)COLOR0000FF;
STICKLINE(AA,0.5,1,1,0)COLOR00FFFF;
STICKLINE(AA,1,1.5,0.5,0)COLORFFFF22;
STICKLINE(AA,1.8,1.9,4,0)COLORFF4A22;
STICKLINE(AA,2,2.1,6,0)COLORFF4A22;
STICKLINE(AA,2.2,2.3,7,0)COLORFF4A22;

{
选股公式:

DIF:=EMA(CLOSE,28)-EMA(CLOSE,35);
DEA:=EMA(DIF,7) LINETHICK1 COLOR00FFFF ;
DEA1:=EMA(DIF,7) LINETHICK2 COLOR006EE4 ;
MACD:=(DIF-DEA)*2 ;
AA:BARSLAST(BARSLAST(BARSLAST(DEA1 AND CROSS(DEA,DIF))>1 AND CROSS(DIF,DEA) AND DEAREF(DEA,6);
}

这个通达信MACD小鸭出水及选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。