通达信公式-操盘提示选股指标公式

12/15/2018

ST:=EXIST((C/REF(C,1)-1)*100>5.6,60);
停牌:=DYNAINFO(4)>0;
高价:=DYNAINFO(7)<40;
大盘股:=CAPITAL/1000000<=100;
基础选股:=ST AND 停牌 AND 高价 AND 大盘股;
多头线:=EMA(C,1.5),COLOR0000CC;
空头线:=EMA(C,5),COLORMAGENTA;
均衡线:=EMA(空头线,5),COLORGREEN;
VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;
VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;
主力拉升:=FILTER(VARF1 AND VARF2,2);
TYP:=(HIGH+LOW+CLOSE)/3;
AAWP:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI2天均线:=MA(AAWP,2);
底部上升:=FILTER(-100>CCI2天均线 AND CCI2天均线>REF(CCI2天均线,1),5);
操盘提示选股:(基础选股 AND 主力拉升) OR (基础选股 AND 底部上升);

这个通达信操盘提示选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。