通达信公式-底部信号顶部信号指标公式

11/23/2018

VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
0,COLORYELLOW;90,COLORGREEN;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
STICKLINE(FILTER(VAR6,10)=1,0,90,2,0),COLORRED;
DRAWTEXT(FILTER(VAR6,10)=1,79,' 底'),LINETHICK1,COLOR00AAFF;
DRAWTEXT(FILTER(VAR6,10)=1,67,' 部'),LINETHICK1,COLOR00AAFF;
DRAWTEXT(FILTER(VAR6,10)=1,55,' 信'),LINETHICK1,COLOR00AAFF;
DRAWTEXT(FILTER(VAR6,10)=1,43,' 号'),LINETHICK1,COLOR00AAFF;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,0,90,2,0),COLORGREEN ;
DRAWTEXT(FILTER(VAR7,5)=1,79,' 顶'),LINETHICK1,COLORFFCC66;
DRAWTEXT(FILTER(VAR7,5)=1,67,' 部'),LINETHICK1,COLORFFCC66;
DRAWTEXT(FILTER(VAR7,5)=1,55,' 信'),LINETHICK1,COLORFFCC66;
DRAWTEXT(FILTER(VAR7,5)=1,43,' 号'),LINETHICK1,COLORFFCC66;
BAR1:=REF(LOW,1);
BAR2:=SMA(ABS(LOW-BAR1),13,1)/SMA(MAX(LOW-BAR1,0),13,1)*4;
BAR3:=EMA(BAR2,13);
BAR4:=LLV(LOW,34);
BAR5:=EMA(IF(LOW<=BAR4,BAR3,0),3);
BAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
BAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
BAR8:=BAR6<REF(BAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(BAR8 AND COUNT(BAR8,30)=1,62,'主'),COLORFF00FF;
DRAWTEXT(BAR8 AND COUNT(BAR8,30)=1,50,'力'),COLORFF00FF;
DRAWTEXT(BAR8 AND COUNT(BAR8,30)=1,38,'进'),COLORFF00FF;
DRAWTEXT(BAR8 AND COUNT(BAR8,30)=1,26,'场'),COLORFF00FF;

这个通达信底部信号顶部信号指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。