通达信公式-突然放量指标公式

12/28/2018

说明1、数字表示当日成交量是30、60、120和250天以来最大的量(例如:1表示当日为30天的最大量);2、数字出现的次数多、且K线为连续阳线是首选;(公式里有选股公式、可直接使用排序)3、适用于双底或多重底形态、且底部呈抬高状态;4、基本原理——A、第一次放量上攻常常会遇到众多长线套牢盘的压力;B、随后缩量调整是松动套牢盘的惯用手法;C、第二次放量往往产生较有力度的上涨;D、放量的突然性、与资金介入力度正相关;

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VV:=IF(CURRBARSCOUNT=1,V*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND (SETCODE=0||SETCODE=1),VV,0,-1,-1),COLOR00C0C0;
VUME:V,VOLSTICK;
MV4:MA(VUME,60),COLORGRAY;
MV3:MA(VUME,20),COLORMAGENTA;
MV2:MA(VUME,10),COLORWHITE;
MV1:MA(VUME,5),COLORGREEN;
FL4:=V=HHV(V,250);
FL3:=V=HHV(V,120) AND V!=HHV(V,250);
FL2:=V=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
FL1:=V=HHV(V,30) AND V!=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
DRAWTEXT(FL4,0.93*V,'④'),COLORYELLOW;
DRAWTEXT(FL3,0.93*V,'③'),COLORYELLOW;
DRAWTEXT(FL2,0.93*V,'②'),COLORYELLOW;
DRAWTEXT(FL1,0.93*V,'①'),COLORYELLOW;
{xg:sum(FL1,10),nodraw;}

这个通达信突然放量指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。