通达信公式-创投概念放量盘中选股预警指标公式

12/17/2019

目标概念:=FINDSTR(GNBLOCK,'创投');{创投概念}{目标概念炒股者可以在前面单引号里任意修改设定}
LBS:=IF(BETWEEN(FROMOPEN,0,60),3,IF(BETWEEN(FROMOPEN,60,120) ,2.67,IF(BETWEEN(FROMOPEN,120,180),2.33,IF(BETWEEN(FROMOPEN,180,240),2,2))));
不停牌:=DYNAINFO(4)>0;
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));{去除ST}
LONG:=26;SHORT:=12;
MID:=9; M:=3;
WXS:=(LONG-SHORT)/2;
CC:=IF(C>=O,(C*2+H)/3,(C*2+L)/3);
DF:=WXS*(EMA(CC,SHORT)-REF(EMA(CC,SHORT),1));
DIF:=EMA(DF,LONG);
DEA:=EMA(DIF,MID);
K:=SMA(DF,M,1);
D:=SMA(K,M,1);
XDV:=100*3500*V/INDEXV;
XD量:=XDV>REF(MA(XDV,60),1)*LBS AND XDV>REF(XDV,1)*LBS;
基本模式:= K>=REF(K,1)AND K>DIF ANDDIF>0;
模式1:=K>D AND 基本模式; {K线在60日均线上保持上行}
模式51:=CROSS(K,D) ;
模式52:=K>D ANDREF(K,1)模式5:=(模式51OR模式52) AND 基本模式 ; {K线在60日均线上运行K向上运行}
模式6:=( CROSS(K,D)OR CROSS(K,DIF))AND DIF>0ANDDIF{K线在60日均线上运行KD金叉或KDIF再度金叉,空中加油的极猛形态}
模式7:=(DIF>DEAOR CROSS(DIF,DEA)) ANDDIF=REF(K,1) ANDK>DANDK>DIF ; {K线在60日均线下的弱反弹形态}
模式22:=IF(DIF>0,模式1OR模式5 OR模式6, 模式7);
XG: 不停牌 AND去STAND XD量 AND模式22AND目标概念 ;

这个通达信创投概念放量盘中选股预警指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。