通达信公式-MACD全景指标公式

01/24/2020

JJ:=(C*2+H+L)/4;
DIFF:=EMA(JJ,13)-EMA(JJ,21);
长DEA:EMA(DIFF,3),NODRAW;
长DEA2:EMA(DIFF,10),NODRAW;
XC:=长DEA-长DEA2;
STICKLINE(XC>=REF(XC,1),0,0,2,0),COLOR1000FF;
STICKLINE(XC<REF(XC,1),0,0,2,0),COLORFFFF00;
DRAWBAND(长DEA,RGB(180,0,180),长DEA2,RGB(0,120,0));
短DIFF1:EMA(C,7)-EMA(C,21),COLOR1000FF,LINETHICK2;
短DIFF2:EMA((0.668*REF(短DIFF1,1)+0.333*短DIFF1),1),COLOR00FF00,LINETHICK2;

这个通达信MACD全景指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。