大智慧公式-股市三兄弟指标公式

09/12/2019

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100;
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100;
小弟:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,1,0),
LINETHICK1,
COLORFF00FF;
二哥:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,1,0),1),COLORYELLOW;
RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR2:=(CLOSE-LLV(CLOSE,62))/(HHV(CLOSE,62)-LLV(CLOSE,62))*100;

VARB:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*(-100);
VARC:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VARD:=SMA(VARC,3,2);
VARE:=SMA(VARD,3,2);
AA:=EMA(VARE,2);
大哥:AA<20 AND AA>REF(AA,1)AND REF(AA,1)<REF(AA,2);

这个大智慧股市三兄弟指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。