通达信公式-庄密码指标公式

05/27/2019

趋势顶底:(C-MA(C,30))/MA(C,30)*500;
赢利技术:=BARSLAST(CROSS(C,MA(C,30)));
股票指标公式:=BARSLAST(CROSS(MA(C,30),C));
山坡线:IF(赢利技术压力线:HHV(趋势顶底,山坡线);
绿龙线:(C-REF(C,山坡线))/REF(C,山坡线)*500;
VVVDD4:=BARSLAST(CROSS(C,MA(C,20)));
VVVDD5:=BARSLAST(CROSS(MA(C,20),C));
VVVDD6:IF(VVVDD4青龙线:(C-REF(C,VVVDD6))/REF(C,VVVDD6)*500;
VVVDD8:VOL/CAPITAL*100 LINETHICK0;
VVVDD9:SUM(VVVDD8,100) LINETHICK0;
VVVDD0:SUM(VVVDD8,0)-REF(SUM(VVVDD8,0),VVVDD6),COLORFF937F LINETHICK0;
VVVDD01:VVVDD0/青龙线,COLOR00FF00 LINETHICK0;
DRAWTEXT(CROSS(青龙线,压力线) AND REF(青龙线,1)DRAWTEXT(CROSS(压力线,青龙线) AND REF(青龙线,1)>REF(压力线,1),压力线,'降');
DRAWTEXT(CROSS(趋势顶底,山坡线) AND REF(趋势顶底,1)DRAWTEXT(CROSS(趋势顶底,山坡线) AND REF(趋势顶底,1)DRAWTEXT(CROSS(山坡线,趋势顶底) AND REF(趋势顶底,1)>REF(山坡线,1),山坡线-1,'下');
DRAWTEXT(CROSS(山坡线,趋势顶底) AND REF(趋势顶底,1)>REF(山坡线,1),山坡线-18,'坡');
DRAWTEXT(CROSS(0,趋势顶底) AND REF(趋势顶底,1)>0,-1,'必');
DRAWTEXT(CROSS(0,趋势顶底) AND REF(趋势顶底,1)>0,-18,'跌');
DRAWTEXT(CROSS(绿龙线,压力线) AND REF(绿龙线,1)DRAWTEXT(CROSS(压力线,绿龙线) AND REF(绿龙线,1)>REF(压力线,1),压力线,'降');
DRAWTEXT(REF(趋势顶底,1)=REF(压力线,1) AND 趋势顶底DRAWTEXT(REF(趋势顶底,1)=REF(压力线,1) AND 趋势顶底
这个通达信庄密码指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。