通达信公式-涨停反弹选股指标公式

07/06/2019

CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);
KL:=STD(BBIBOLL,11)*10,COLORRED;
AA1:=MA(KL,10);
AA2:=MA(KL,20);
MID:=REF(HIGH+LOW,1)/2;
CR:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100;
MAA1:=REF(MA(CR,10),10/2.5+1);
A1:=C/REF(C,1)>1.095;
AMOV:=VOL*(OPEN+CLOSE)/2;
AMV3:=SUM(AMOV,5)/SUM(VOL,5);
CG:=A1 ANDCR<MAA1AND KL<REF(KL,1)ANDC>REF(HHV(H,40),1)AND (C-REF(HHV(H,40),1))/C<0.1;
CGG1:=L<AMV3AND COUNT(CG,6)>=1;
反弹:CGG1AND REF(CGG1,1)=0AND C/REF(C,1)<1.05;

这个通达信涨停反弹选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。