通达信公式-中短标识区域主图指标公式

04/23/2019

VAR1:=(2*C+(H-L)/2+L+O)/4;
VAR2:=(MA(VAR1,55)-MA(VAR1,15)/3);
VAR3:=MA((VAR1-VAR2)/VAR2,1)*100,COLORRED,LINETHICK2;
VAR4:=EMA(VAR3,7),COLOR00FFFF,LINETHICK2;
STICKLINE(VAR3>=VAR4,REFDATE(HHV(H,230),DATE),REFDATE(LLV(L,230),DATE),4,0),COLOR000077;
STICKLINE(VAR3<VAR4,REFDATE(HHV(H,230),DATE),REFDATE(LLV(L,230),DATE),4,0),COLOR555500;
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,4),COLORRED;
MA10:MA(CLOSE,10),COLOR00FFFF;
MA20:MA(CLOSE,20),COLORFF00FF;
MA30:MA(CLOSE,30),COLORFFFFFF;
MA60:MA(CLOSE,60),COLOR00FF00;
周J:=MA("KDJ.J#WEEK"(9,3,3) ,5),COLORFFFF00,LINETHICK2;
AA1:=周J<0 AND 周J<REF(周J,1) ;
FF1:=周J<0 AND 周J>REF(周J,1);
BB1:=周J>=0 AND 周J<85 AND 周J>REF(周J,1);
DD1:=周J>=REF(周J,1) AND 周J>=85 ;
EE1:=周J<REF(周J,1) AND 周J>0;
ZJ1:=MA("KDJ.J#WEEK"(9,3,3) ,5);
YK:=MA("KDJ.K#MONTH"(9,3,3),20),LINETHICK0;
YD:=MA("KDJ.D#MONTH"(9,3,3),20),LINETHICK0;
YJ:=MA("KDJ.J#MONTH"(9,3,3),20);
ZK:=MA("KDJ.K#WEEK"(9,3,3) ,5),LINETHICK0;
ZD:=MA("KDJ.D#WEEK"(9,3,3) ,5),LINETHICK0;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),LINETHICK0;
D:=SMA(K,3,1),LINETHICK0;
J:=3*K-2*D,LINETHICK0;
GG1:=C>0;
RJC:DRAWICON(CROSS(K,D),L*0.98,1);

DRAWTEXT(RJC,L*0.98,'日金叉'),COLOR0000FF;
RSC:DRAWICON(CROSS(D,K),H*1.03,2),;
DRAWTEXT(RSC,H*1.03,'日死叉'),COLORFFFFFF;
ZJC: DRAWICON (CROSS(ZK,ZD), L*0.98,1);
DRAWTEXT(ZJC,L*0.98,'周金叉'),COLORFF00FF;
ZSC: DRAWICON (CROSS(ZD,ZK), H*1.03,2),;
DRAWTEXT(ZSC,H*1.03,'周死叉'),COLOR00FFFF;
YJC: DRAWICON (CROSS(YK,YD), L*0.98,1);
DRAWTEXT(YJC,L*0.98,'月金叉'),COLORFF0000;
YSC: DRAWICON (CROSS(YD,YK), H*1.03,2),;
DRAWTEXT(YSC,H*1.03,'月死叉'),COLORFFFF00;

这个通达信中短标识区域主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。