通达信公式-MK战法指标公式

03/07/2019

{使用说明:当6日均线大于50日均线,MACD或KD第一次死叉后的金叉为买入点,注意这个金叉的时候6日均线也要大于50日均线,否则放弃。}

I:0;
{长线}
长:(MA(CLOSE,6)-MA(CLOSE,50))/MA(CLOSE,50)*300,COLORFF00FF;
{中线}
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
中:(DIF-DEA)*2*100,COLORC08000;
{短线}
RSV:=(CLOSE-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
短:(K-D)*3,COLOR0099FF;

这个通达信MK战法指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。