大智慧公式-握手金叉主图指标公式

04/24/2019

RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,5,1);
STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),ColorFFDDC0;
STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),ColorFFDDC0;
STICKLINE((LWR1<LWR2),HIGH,LOW,0.05,0),Color0000FF;
STICKLINE((LWR1<LWR2),OPEN,CLOSE,5,1),Color0000FF;
VAR3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3aa>0),91,0);
DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.94999998),'买'),Color00FFFF;
DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.99000001),'▲'),Color00FFFF;
EMA30:EMA(C,30),COLORYELLOW;
EMA60:EMA(C,60),Color4080FF;
EMA90:EMA(C,90),ColorC08000;
EMA120:EMA(C,120),Color008080;
ss:=cross(EMA30,EMA60) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA30,EMA120) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA60,EMA90) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018
or cross(EMA30,EMA90) AND c>o AND c>REF(C,1) AND C/REF(C,1)>=1.018 {AND CROSS(EMA30,EMA120)};
DRAWICON(SS,L-0.04,1);
fa:=barslast(cross(ma(c,60),ma(c,20))) and cross(ma(c,20),ma(c,60));

STICKLINE(fa,ma(c,20),ma(c,20)-0.09,4,0),colorwhite;
DRAWTEXT(fa,ma(c,20)-0.13,'握↑手'),colorwhite;
tt1:=cross(ma(c,20),ma(c,120))and cross(ma(c,20),ma(c,250)) and v>ref(v,1);
tt2:=ma(c,20)>ref(ma(c,20),2) and v>ref(v,1) and cross(c,ma(c,20));
DRAWTEXT(TT1,l-0.13,'金叉'),coloryellow;
STICKLINE(tt2,l,l-0.09,4,0),coloryellow;
DRAWTEXT(tt2,l-0.13,'买'),coloryellow;
STICKLINE(ma(c,120)>=ref(ma(c,120),1) and cross(c,ma(c,20)) and cross(c,ma(c,120)) and v>ref(v,1),l,l-
0.09,4,0),colorff00ff;
DRAWTEXT(ma(c,120)>=ref(ma(c,120),1) and cross(c,ma(c,20)) and cross(c,ma(c,120)) and v>ref(v,1),l-
0.13,'买'),colorff00ff;

这个大智慧握手金叉主图指标公式是由公式指标网收集提供,更多的大智慧公式请你访问:http://gupiao.geren-jianli.org/category/dzh/查看。