通达信公式-真龙出世选股指标公式

01/06/2019

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
M1:=CROSS(3*SMA(RSV,3,1)-2*SMA(SMA(RSV,3,1),3,1),MA(3*SMA(RSV,3,1)-2*SMA(SMA(RSV,3,1),3,1),2))
AND C>O;
M2:=((REF(C,3)-REF(C,1))/C)*100>6;
M3:= CLOSE>REF(CLOSE,1)*1.03 ;
M4:= REF(((H-O)/C)*100<2,1);
N1:=REF(C<O,2) AND REF(C<O,1);
N2:=((H-C)/C)*100<2 AND H>REF(H,1);
N3:=((REF(O,1)-REF(C,1))/C)*100>1;
N4:=((REF(O,2)-REF(C,2))/C)*100<9;
XG:="MACD.MACD">REF("MACD.MACD",1) AND"MACD.MACD"<0;
M1 AND M2 AND M3 AND M4 AND N1 AND N2 AND N3 AND N4 AND XG;

这个通达信真龙出世选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。