通达信公式-神女无恙指标公式

01/01/2019

VAR1:=CLOSE/MA(CLOSE,90)*100;
VAR3:=HIGH>LOW*1.04;
VAR4:=VAR3 AND COUNT(VAR3,5)>=1;
VAR5:=VAR4 AND VAR1<77 AND ABS(CLOSE-OPEN)>0.01*REF(CLOSE,1);
VAR6:=IF(VAR1>96,96,VAR1);
提前区: STICKLINE(VAR6<80 ,70,80,5,1),COLORGREEN;
关注区: STICKLINE(VAR6<76 ,70,60,5,0),COLORWHITE;
确定D点:STICKLINE(VAR5,90,80,5,0),COLORFFCC66;
高峡出平湖: IF(VAR1>102,102,VAR1),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(101.5,高峡出平湖) AND 高峡出平湖<1*REF(高峡出平湖,1),103.763,'空↓'),COLOR00FF00;
DRAWTEXT(CROSS(高峡出平湖,93.99) AND 高峡出平湖>1*REF(高峡出平湖,1),93.248,'D'),COLORFF00FF;
DRAWTEXT(CROSS(高峡出平湖,84) AND 高峡出平湖>1*REF(高峡出平湖,1),83.328,'买'),COLORRED;
DRAWTEXT(CROSS(高峡出平湖,73) AND 高峡出平湖>1*REF(高峡出平湖,1),72.416,'低'),COLORYELLOW;
分水岭: 85,COLORFFCCCC,POINTDOT,LINETHICK2;

这个通达信神女无恙指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。