通达信公式-成妖选股指标公式

12/23/2018

去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
去除大盘股:=CAPITAL/1000000去除次新股:=FINANCE(42)>120;{上市大于120天}
排除:=去除ST AND 去除停牌 AND 去除大盘股 AND 去除次新股;
底:=COST(0.2);
短期底部:=LLV(HIGH,30);
AA:=C/底BB:=CLOSE/REF(CLOSE,1)>=1.058ANDCLOSE>OPEN;
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
CC:=CROSS(ZZLKP,30);
量:=V/CONST(HHV(V,90))*30;
倍量:=(量/REF(量,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND 量/REF(量,1)>=1.91);
起爆:=AA AND BB AND CC AND 倍量 AND 排除 AND SUM(CLOSE/REF(CLOSE,1)>=1.058,5)=1;
成妖:=C>REF(HHV(C,60),1) AND REF(C,1)/REF(REF(C,1),1)>1.098 AND C/REF(C,1)>1.098 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);
孤鹤选股:起爆 OR 成妖;

这个通达信成妖选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。