通达信公式-出水芙蓉均线系统

12/06/2018

均线构成:出水芙蓉是由20日均线(又称月均线)、40日均线和60日均线这三条均线构成,通常把60日均线称为季均线。
形态特征:①当股价长期在季均线下方滑跌,某天突然放量冲过季均线并能收盘在季均线之上;② 当股价长期在季均线之下横向震荡,某天突然放量冲过季均线并能收盘在季均线之上;③有时股价分几次上冲季均线,其中有一根阳线最终能站在季均线之上。
市场意义:①如果股价始终在季均线之下滑跌,则始终不会有向上攻击的爆发力;②当股价放量切断季均线(或月均线)时,有可能成为向上转势的信号;③如果股价能在季均线之上启稳,则转势向上的把握更大。
操作方法:①在出现出水芙蓉的图形后逢低买入;②在出现出水芙蓉图形的当天收盘前积极买入;③出水芙蓉图形后的几天里经调整不破季均线而随后又上涨的股票应该积极买入;④股价在季均线之上且季均线靠近半年线、年线或者在半年线、年线之上更好。

公式源码:
EMA20:EMA(C,20),COLORWHITE;
EMA40:EMA(C,40),COLORYELLOW;
EMA60:EMA(C,60),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCCCC;
EMA250:EMA(C,250),COLORFFCC66;
MA1:=EMA(CLOSE,20);
MA2:=EMA(CLOSE,40);
MA3:=EMA(CLOSE,60);
A1:=OPEN<MA1 OR OPEN<MA2 OR OPEN<MA3;
A2:=C>MAX(MA1,MAX(MA2,MA3));
A3:=V/MA(V,10)>1.2;
A4:=C/REF(C,1)>1.049;
出水芙蓉:=A1 AND A2 AND A3 AND A4 AND O<MA3 AND C>MA3;
DRAWICON(出水芙蓉,L-0.20,9);

选股指标:
{出水芙蓉}
MA1:=EMA(CLOSE,20);
MA2:=EMA(CLOSE,40);
MA3:=EMA(CLOSE,60);
A1:=OPEN<MA1 OR OPEN<MA2 OR OPEN<MA3;
A2:=C>MAX(MA1,MAX(MA2,MA3));
A3:=V/MA(V,10)>1.2;
A4:=C/REF(C,1)>1.049;
A1 AND A2 AND A3 AND A4 AND O<MA3 AND C>MA3;

这个通达信出水芙蓉均线系统是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。