通达信公式-超人黄金指标公式

10/21/2019

VAR1:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),10,1);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SMA(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),10,1);
VAR5:=SMA(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),10,1);
消息1:VAR4/VAR1*3;
消息2:VAR5/VAR1*3;
买入:IF(消息1>消息2,1,0) COLORSTICK;
卖出:IF(消息2>消息1,-1,0) COLORSTICK;

这个通达信超人黄金指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。