通达信公式-短中线彩柱指标公式

03/04/2019

RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
短1:SMA(RSV,3,1),COLORRED,LINETHICK2;
短2:SMA(短1,3,1),COLORGREEN,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中1:SMA(RSV1,5,1),COLOREAADEA,LINETHICK1;
中2:SMA(中1,10,1),COLORFF9933,LINETHICK1;
上线:85,COLORFFCC00;
STICKLINE(短1>短2,短1,短2,2,0),COLORRED;
STICKLINE(短1STICKLINE(中1>中2,中1,中2,1,1),COLOREAADEA;
STICKLINE(中1{顶底背离}
VAR24Y:=LLV(LOW,36);
VAR25Y:=HHV(HIGH,30);
VAR26Y:=EMA((CLOSE-VAR24Y)/(VAR25Y-VAR24Y)*4,4)*25;
底背: IF((VAR26Y顶背: IF((VAR26Y>90),5,18),COLORFFCC00,LINETHICK2;
{准备上马}
X:=XMA(C,3);
Y:=MA(C,3);
准备:IF((X-REF(X,1))/REF(X,1)*100>0,105,85),COLORFFCCCC,LINETHICK2;
85,COLORYELLOW,LINETHICK2;
上马:IF((Y-REF(Y,1))/REF(Y,1)*100>0,105,85),COLOREE82EE,LINETHICK2;

这个通达信短中线彩柱指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。