通达信公式-底部结构选股指标公式

07/01/2019

N:=1;
CUR_COLOR:=REF(MACD.MACD,BARSLAST(MACD.MACD!=0));
切换条件:=IF(CUR_COLOR>0, BARSLAST(MACD.MACD<0), BARSLAST(MACD.MACD>0));
第一次切换:=切换条件;
第二次切换:=REF(切换条件, 第一次切换+1) + 第一次切换+1;
第三次切换:=REF(切换条件, 第二次切换+1) + 第二次切换+1;
前C低:=REF(LLV(C, 第三次切换-第二次切换), 第二次切换);
现C低:=LLV(C, 第一次切换);
前D低:=REF(LLV(MACD.DIF, 第三次切换-第二次切换), 第二次切换);
现D低:=LLV(MACD.DIF, 第一次切换);
底背离:=现C低<前C低 AND 现D低>=前D低;
底钝化:=底背离 AND MACD.MACD<0;
加速度:=ABS(MACD.MACD) - ABS(REF(MACD.MACD, 1));
转向上:=MACD.DIF>REF(MACD.DIF,1);
初转向上:=转向上 AND REF(NOT(转向上),1);
结构买点:=底钝化 AND 加速度<0 AND 初转向上;
EXIST(结构买点,N);

这个通达信底部结构选股指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。