通达信公式-笑傲股海主图指标公式

03/26/2019

DP:=(H+L+2*C)/4;
DN:=ABS(CLOSE-REF(CLOSE,13));
VY:=SUM(ABS(CLOSE-REF(CLOSE,1)),13);
ER:=DN/VY;
FSC:=2/(2+1);
SSC:=2/(13+1);
SC:=ER*(FSC-SSC)+SSC;
SCSQ:=SC*SC;
牛熊线:EMA(C,56),COLORWHITE,LINETHICK2;
持股线:DMA(DP,SCSQ),COLORGREEN,LINETHICK2;
IF(持股线>EMA(持股线,3),持股线,DRAWNULL),COLOR00FF00,LINETHICK2;
IF(牛熊线>MA(DP,50) AND 持股线>EMA(持股线,3),持股线,DRAWNULL),COLORRED,LINETHICK2;
IF(牛熊线<MA(DP,50) AND 持股线>EMA(持股线,3),持股线,DRAWNULL),COLORYELLOW,LINETHICK2;

这个通达信笑傲股海主图指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。