通达信公式-三线信号指标公式

02/01/2019

角度系数:=10;
粘合系数:=0.02;
六十日线角度:=-5;
六十线系数:=1;
偏离度:=15;
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
A1:=MA(CLOSE,3);
A2:=MA(CLOSE,20);
A3:=MA(CLOSE,22);
A4:=MA(CLOSE,25);
A5:=MA(CLOSE,60);
二十日角度:=ATAN((MA20/REF(MA20,1)-1)*100)*57.3;
六十度角度:=ATAN((MA60/REF(MA60,1)-1)*100)*57.3;
粘合度:=IF(C<10,0.01,C*粘合系数/10);
三均线:=(A2+A3+A4)/3;
上三线:=三均线+粘合度;
下三线:=三均线-粘合度;
A2<=上三线AND A2>=下三线 AND
A3<=上三线AND A3>=下三线 AND
A4<=上三线AND A4>=下三线 AND
三均线+六十线系数>=A5
AND 六十度角度>六十日线角度
AND 二十日角度>角度系数
AND (C/三均线-1)*100<偏离度;
A2<=上三线AND A2>=下三线 AND
A3<=上三线AND A3>=下三线 AND
A4<=上三线AND A4>=下三线 AND
三均线+六十线系数>=A5
AND 六十度角度>六十日线角度
AND 二十日角度>角度系数
AND (C/三均线-1)*100>=偏离度;

这个通达信三线信号指标公式是由公式指标网收集提供,更多的通达信公式请你访问:http://gupiao.geren-jianli.org/category/tdx/查看。